Completed
Database maintenance

Status
Resolved after about 2 hours
Started
December 07, 2023 at 11:00:00 AM
Completed
December 07, 2023 at 12:39:00 PM
Affects
Dashboard
Form Processing
Submissions API
Submissions Processing
SendGrid - Mail Sending
  • Completed
    December 07, 2023 at 12:39:13 PM
    Completed
    December 07, 2023 at 12:39:13 PM

    Maintenance has completed successfully.

  • In progress
    December 07, 2023 at 11:00:01 AM
    In progress
    December 07, 2023 at 11:00:01 AM

    Maintenance is now in progress

  • Planned
    December 07, 2023 at 11:00:00 AM
    Planned
    December 07, 2023 at 11:00:00 AM

    We will be performing database maintenance 11:00 UTC on the 7th of December, there maybe a brief interruption in service during the maintenance.