Resolved
Partial Outage

Started
November 10, 2023 at 12:10:00 AM
Status
Resolved after about 1 hour

Impact

Operational
Affected
Dashboard
Form Processing
Submissions API
Submissions Processing
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The issue is resolved. We are currently monitoring the result. Investigation continues.

  • Investigating
    Investigating

    Partial outage affecting form endpoints and the dashboard. We are currently investigating this incident.