Resolved
File Upload Submissions Delayed Processing

Started
June 13, 2023 at 8:21:54 PM
Status
Resolved after about 2 hours

Impact

Degraded performance
Affected
Form Processing
Submissions Processing
  • Resolved
    Resolved

    Our upstream provider has resolved the issue. All file uploads have been successfully processed and dispatched to plugins and email notifications. All submissions continued to be received during this time period.

  • Identified
    Identified

    Due to an outage with our upstream provider, submissions that contain file uploads may take longer to process than normal. Submissions continue to be stored safely and will process to all 3rd party plugins and submission emails. However, users may experience delays of up to 30 minutes to receive any associated actions.