Resolved
Submissions not being accepted

Started
April 13, 2023 at 4:49:57 AM
Status
Resolved after 28 minutes

Impact

Major outage
Affected
Dashboard
Form Processing
Submissions API
  • Resolved
    Resolved

    The incident has been resolved and all submissions are processing as normal.

  • Monitoring
    Monitoring

    We have implemented a fix and are monitoring the solution.

  • Identified
    Identified

    We have identified the underlying issue and our engineering team is releasing a fix to restore service.

  • Investigating
    Investigating

    We are investigating errors when receiving new submissions