Resolved
Issue with processing submissions and accessing the dashboard.

Started
April 01, 2023 at 11:04:00 AM
Status
Resolved after less than a minute

Impact

Operational
Affected
Website
Dashboard
Form Processing
Submissions API
Submissions Processing
SendGrid - Mail Sending
  • Resolved
    Resolved

    There was an issue with processing submissions and accessing the dashboard, this incident has now been resolved.