Resolved
Bad Gateway Exceptions

Started
October 31, 2022 at 8:55:00 PM GMT+00:00
Status
Resolved after 32 minutes

Impact

Partial outage
Affected
Dashboard
Form Processing
SendGrid - Mail Sending
Submissions API
Submissions Processing
  • Resolved
    October 31, 2022 at 9:26:52 PM GMT+00:00

    We have verified that the issue has been resolved. All systems should be functioning normally.

  • Monitoring
    October 31, 2022 at 9:03:00 PM GMT+00:00

    We have deployed a change and have seen an improvement in error rates. If you continue to experience issues, please email support@formspree.io.

  • Investigating
    October 31, 2022 at 8:55:00 PM GMT+00:00

    We’re currently investigating an issue with the Formspree Dashboard failing to load. We’ll post an update soon.