Resolved
Formspree Dashboard Failing to Load

Started
October 01, 2022 at 8:04:50 PM GMT+00:00
Status
Resolved after about 2 hours

Impact

Partial outage
Affected
Dashboard
  • Resolved
    October 01, 2022 at 9:42:47 PM GMT+00:00

    We have confirmed the issue is resolved. If you are using a VPN or proxy, you may still receive an error message while any remaining cache is flushed by your Internet provider. Please disable your proxy until your provider has updated their cache.

    If you are still having any issues, please contact our support team.

  • Monitoring
    October 01, 2022 at 8:27:50 PM GMT+00:00

    We implemented a fix and currently monitoring the result. If you are still receiving an error when you load the dashboard, please contact our support team.

  • Investigating
    October 01, 2022 at 8:04:50 PM GMT+00:00

    We are currently investigating an incident with the Formspree dashboard failing to load for some users. All submissions are continuing to be processed at this time.