Completed
Database maintenance

Status
Resolved after about 1 hour
Started
September 26, 2022 at 6:00:00 PM GMT+00:00
Completed
September 26, 2022 at 7:00:00 PM GMT+00:00
Affects
Dashboard
Submissions API
Submissions Processing
Website
  • Completed
    September 26, 2022 at 7:00:00 PM GMT+00:00

    Maintenance has completed successfully

  • In progress
    September 26, 2022 at 6:00:01 PM GMT+00:00

    Maintenance is now in progress

  • Planned
    September 26, 2022 at 6:00:00 PM GMT+00:00

    We are performing database updates to improve performance and reliability, you may see a delay in request processing during this period.