Resolved
Emergency Maintenance Required

Started
May 23, 2022 at 5:17:16 PM GMT+00:00
Status
Resolved after 2 minutes

Impact

Under maintenance
Affected
Form Processing
Submissions API
  • Resolved
    May 23, 2022 at 5:19:07 PM GMT+00:00

    We have resolved the issue, all submissions should be processing now.

  • Investigating
    May 23, 2022 at 5:17:16 PM GMT+00:00

    We are currently making an emergency change to our main database, which is causing new submissions to fail. If you experience an error, please try again shortly.