Resolved
File Uploads Failing to Process

Started
March 02, 2022 at 10:14:07 PM
Status
Resolved after 12 minutes

Impact

Partial outage
Affected
Form Processing
Submissions API
  • Resolved
    Resolved

    We have identified the underlying cause and all file uploads should be processing as normal.

  • Investigating
    Investigating

    We are investigating an incident involving file uploads failing to process.