Resolved
Higher Error Reports

Started
February 24, 2022 at 4:42 PM
Status
Resolved after about 1 hour
Affected
Form Processing
Submissions API
Form Processing
Submissions Processing
Dashboard

Impact

Major outage
  • Resolved
    February 24, 2022 at 5:30 PM

    We have confirmed that the issue has been resolved for all users after our upstream provider resolved issues.

  • Monitoring
    February 24, 2022 at 5:14 PM

    Our upstream provider has started to recover issues with their routing. We are seeing improvements and will continue to monitor the situation.

  • Identified
    February 24, 2022 at 4:53 PM

    We have identified the issue as due to one of our main upstream cloud service providers. We will provide additional updates as we have them.

  • Investigating
    February 24, 2022 at 4:42 PM

    We are currently investigating an elevated number of errors.