Completed
Database maintenance

Status
Resolved after 28 minutes
Started
February 21, 2022 at 6:15:00 PM
Completed
February 21, 2022 at 6:43:00 PM
Affects
Website
Dashboard
Form Processing
Submissions API
Submissions Processing
  • Completed
    February 21, 2022 at 6:42:49 PM

    Maintenance has completed successfully.

  • Planned
    February 21, 2022 at 6:15:00 PM

    In order to increase the stability and scalability of our systems, we are making updates to our primary database. A brief period of service interruption maybe experienced.