Resolved
Slack Dispatches Failing

Started
December 22, 2021 at 12:58 PM
Status
Resolved after about 5 hours
Affected
Form Processing
Submissions Processing

Impact

Degraded performance
  • Resolved
    December 22, 2021 at 5:30 PM

    Slack has restored the issue and all submissions should reprocess soon. If you have any questions, please contact our support team.

  • Identified
    December 22, 2021 at 12:58 PM

    Due to a Slack outage, we are unable to post new submissions into Slack channels. Users who have set up the Slack plugin will receive their submissions in their Slack channel after service is restored. You can still access the latest submissions from the Formspree dashboard.

    For more information, please see updates from Slack Status.