Completed
Database maintenance

Status
Resolved after 5 minutes
Started
October 13, 2021 at 3:30:00 PM GMT+00:00
Completed
October 13, 2021 at 3:35:00 PM GMT+00:00
Affects
Dashboard
Submissions API
Submissions Processing
  • Completed
    October 13, 2021 at 3:35:00 PM GMT+00:00

    Maintenance has completed successfully.

  • Planned
    October 13, 2021 at 3:30:00 PM GMT+00:00

    We are planning for a scheduled maintenance during that time.