Completed
Database maintenance

Status
Resolved after 22 minutes
Started
April 25, 2021 at 4:00:00 PM GMT+00:00
Completed
April 25, 2021 at 4:22:00 PM GMT+00:00
Affects
Dashboard
Submissions API
Submissions Processing
  • Completed
    April 25, 2021 at 4:22:00 PM GMT+00:00

    Maintenance has completed successfully.

  • In progress
    April 25, 2021 at 4:07:00 PM GMT+00:00

    Maintenance is now in progress.

  • Planned
    April 25, 2021 at 4:00:00 PM GMT+00:00

    In order to increase the stability and scalability of our systems, we are making updates to our primary database. During this time, customers will be unable to make new submissions and create or update forms. This will be resolved once maintenance is complete. Thank you for your patience.